Raphael A Palmer

Home/Forums/Raphael A Palmer
Raphael A Palmer

Raphael A Palmer

  • I think my problem #1 was the router also.

    I recently moved in to a new apartment and my new provider gave me a new router. Everything is working as it should now.

    PS: I disabled 5GHz on the new router to prevent these issues too.

  • I think my problem was the router also.

    I recently moved in to a new apartment and my new provider gave me a new router. Everything is working as it should now.

    PS: I disabled 5GHz on the new router to prevent these issues too.

  • Good night Sev, sorry fot the delay, I was away in vacation.

    Yes, all my lights are solid, nothing flashing. When i access the link, it shows nothing but “[]”.

    My router is a technicolor and only has 2.4Ghz.

    EDIT: I do have an Airport Express connected do the router that has both modes though. Think it might be it? The HUE Bridge is connected…[Read more]

  • Good night Sev, sorry fot the delay, I was away in vacation.

    Yes, all my lights are solid, nothing flashing. When i access the link, it shows nothing but “[]”.

    My router is a technicolor and only has 2.4Ghz.

  • Greetings guys,

    I’ve been having some trouble with my bridge 2.0 for the past month or two, I’ve tried factory reseting absolutely everything, but nothing worked, so let’s see if you guys can help me.

    I have three problems:

    Problem 1:
    – I can’t connect my bridge to my Hue account. Some features stopped working suddenly, like “Away from Home”…[Read more]

  • Greetings guys,

    I’ve been having some trouble with my bridge 2.0 for the past month or two, I’ve tried factory reseting absolutely everything, but nothing worked, so let’s see if you guys can help me.

    I have three problems:

    Problem 1:
    – I can’t connect my bridge to my Hue account. Some features stopped working suddenly, like “Away from Home”…[Read more]

  • Greetings guys,

    I’ve been having some trouble with my bridge 2.0 for the past month or two, I’ve tried factory reseting absolutely everything, but nothing worked, so let’s if you guys can help me.

    I have three problems:

    Problem 1:
    – I can’t connect my bridge to my Hue account. Some features stopped working suddenly, like “Away from Home”…[Read more]

  • Raphael A Palmer became a registered member 1 year ago

Skip to toolbar