Bridge Stopped working

//Bridge Stopped working
Bridge Stopped working 2017-01-09T10:26:27+00:00

Home Forums Hue Forum Bridge Stopped working

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
  • Ed Lombardi
    Post count: 0

    Have a 2nd gen bridge that is connected to 4 lights. Everything was working fine but since I unplugged the bridge yesterday for about an hour so I could move it, I’m having connection issues. When I open the app it cycles between being very briefly saying it’s connected (but won’t control lights), to saying not connected, and then saying “out of home connection”. After getting frustrated I tried resetting the bridge but even after doing so it’s still showing the same bridge in my app and all my same lights. When I tried to set it up as a new bridge I went through the step where you press the button but the app doesn’t find it. What’s odd is after trying to reset it I got an email notice about someone resetting the bridge with a link to steps to get it re-associated with the account. When I follow these steps online (not in app) it found the bridge and appeared to have worked but once it was done it still did the same thing of cycling through the messages and not able to control lights. I’m messed with it enough that I think the best thing to do would be to remove it from the app and start over but I’m at a loss as to how to do this. Any suggestions?

    Post count: 0

    Having the exact some trouble… Did you figure out how to fix it?. Very frustrated.

    Post count: 93

    Well if all the blue lights on the bridge are solid and none are flashing then the bridge should be ok. If the Philips hue app is unable to find the bridge, open your devices settings and go to Wifi. Once there you want to make sure your wifi is turned on and that you are connected to your network, most devices have like a blue check mark next to it if you are connected to it. Select your network name then you should see an option that says “Forget this Network”, press this option.

    Now that your device is no longer connected to the network, re join it and it will make you enter the password to your wifi again. Once you are reconnected to your network, make sure you’ve force closed the hue app and re open it, and try connecting again. This has worked for most recent cases, this will renew your devices ip lease.

    If this did not work.. check and see if you have any other available wifi networks that are coming from your router. Most routers have more than one band like a 2.4ghz, 5.0ghz and a guest network. Try connecting to each of your networks if you have them enabled and force close and re open the hue app each time to see if you can connect to the bridge on any of the other bands.

    Also try connecting on any other devices if you have any to help narrow down the issue.

    Post count: 0

    This sounds very similar to my problem, I just cant get the android app to find my bridge after a factory reset, even though I have relinked it on the myhue website.

    The only thing I have not tried above is connecting via the 2.4ghz band rather than 5ghz as my router automatically connects to the 5ghz band. I will be having a look at my router setting this evening to get my mobile to connect at 2.4ghz…

    John B
    Post count: 0

    Im having the same issue. Cord was severed and I purchased a new power supply. Hasnt worked since. Tried on 2 different cell phones using 2.4ghz as well as 5ghz. Will connect to website fine but wont register in app. I press the link button but it doesnt find the hub.

    Michael Stirrat
    Post count: 0

    same issue, power cycled the hub, ensured my android tablet was on the right wifi (haha)… the intial search sees a new hub, press setup on android, tells me to press the button on the hub, press the button, and it times out then says it can’t find the device. Same thing happens when I enter the static IP.

    What’s going on?

    Post count: 0

    Need help! – have done it all!!
    > Bridge was working since Christmas not as of 1/20 Bridge not found
    Networked via wired Lan
    Router sees Bridge and see IP address
    Used web link in trouble shooter @ Phillips Hue and web link found Bridge w correct IP address
    Un-Installed App on phone and reinstalled – nada
    Deleted smart home link in ECHO
    still nada,
    > Almost think that Bridge is dead, but lights are on and IP address found again after Factory Reset

    ? What am I to do next ?

    Post count: 0

    oh yeah – MyHue found the Bridge! said it was ready to go

    Post count: 0

    I have the answer
    the ip address changed for some reason
    Still not sure why because it is and was set to static DCHP
    Then my phone was not using wi-fi and was defaulted to 4G
    AFter activating the phones wi-fi setting and linking the Bridge the APP discovered the Bridge
    re sinc the Bridge and wala – the phone app is working
    ECHO now back in play after resetting the Smarthome features
    – hope this helps someone else.

    jerry lesnick
    Post count: 0

    Tried updating the bridge 2 software now only have one blue light.
    Unplugged router and bridge lots but still one light.
    Was working fine.

    Just had to crawl and climb around the house to turn off all the lights.

    Help, please

    Post count: 0

    My hue bridge won’t connect to the wifi. I have only two lights solid and the third is off. Can’t connect to the bridge with the hue app. It was working fine for weeks, then it died! I have found no solution.

    Post count: 0

    There is a bridge update, intsll it and restart. Make sure all your lights are turned on to receive the update. I had to do it several times.

    Gordon sowden
    Post count: 0

    My iPad connects to bridge but my iPhone will not find bridge
    I can ping the bridge from my iPhone ok but if I scan the network from my phone it doesn’t see the bridge ip
    If I enter ip manually it just says no new bridge found

    Margaret Berger
    Post count: 1

    I can’t get on account on my phone or tablet. Only works on computer. No place to put IP address on computer.

    Post count: 0

    My bridge only has two lights. I can’t install the update I’m told I needed because I can’t get the third light on. The app gives no instructions or help beyond that I have to install the update. Please help! How do I install this without the third light and being unable to connect to the app. This is so frustrating.

    This bridge was working for over a year with no problem. I have 40 hue bulbs in the house, so this was a significant investment to just not work.

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.

Skip to toolbar