Hue bridge not found

//Hue bridge not found
Hue bridge not found 2017-12-26T12:54:40+00:00

Home Forums Hue Forum Hue bridge not found

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
  • Eddy
    Post count: 0

    Same issue. Hue bridge not found!!! Does not work with Siri!! Help!!

    Post count: 0

    I have the same problem..

    I bought Starter Kit 1 month ago plus some interrupters and extra lights. I could setup it well via the app and control everything pretty well from my local network.

    My problem is when I try to link my bridge to my account. I always receive a message that “There are no bridges on your network.”.

    – From my APP I can control the bridge
    – I can see that my bridge has the Interned light showing as threre is connection – it is on, not blinking.
    – I have accessed and I receive [] as response;
    – I have checked if UPnP is enabled on my router. It is.
    – I have checked with third part SW to guarantee UPnP is enabled. It is.
    – I have made a factory reset.
    – I have tried to connect the bridge to Philips account via app (ios) and via my desktop PC;
    – I can ping my bridge from my desktop;
    – I have setup my bridge with DHCP or static IP, no difference made.

    I am out of ideas. Could you send me some tips, please?

    Post count: 0

    I have exact the same problem.
    And no ideas, support also not a real helps.
    I have a fritzbox 7590
    Tried Switching all WLAN Networks on and off in every possible Configuration.
    And i already tried 3 different Bridges…

    Maybe someone can help please;)

    Delvin Bonilla
    Post count: 0

    Why the fuck has Phillips not responded yet. I’ve been having this problem for a couple months now. Every time I try to link the Hue all it does is flash the 3rd light and the link button and nothing happens. Like what is ya fucking problem, no support either in this situation your FAQ doesn’t have this scenario nor does the manual explain what to do if this fucking happens. Now, what do we do? 2 days before I contact corporate.

    Post count: 0

    I’m having issues also.

    I can control the lights from my phone without an issue. It’s only when I try to **Add a Bridge** from does it not work.

    Annoyingly, I know it just wants to know the ID and IP, which I can provide if it would let me. I have been trying to forge the json response that is requested, but unsuccessfully.

    Perhaps Philips could add an option to add a bridge from the App since the App can see the Bridge.

    Post count: 0

    I am having the same issue.The philips hue is connected directly to router .I registered the with philips hue.It shows account also.With my mobile I checked It under my bridge it shows the bridge no.Under about it shows bridge no and lamps with model no but when I try to connect to bridge it show THERE ARE NO BRIDGES ON YOUR NETWORK after signing the account.the bridge and phone are connected to same net work. I tried to connect it to Google Home Mini which I brought recently but it is not connecting
    Could anybody have got solution for ti

    Post count: 0

    So, I had the same issue. I was receiving the Hue bridge not found error. All three lights were lit, and I had tried hard reset. I was at my wits end. The way I ultimately resolved the issue was simply unplugging the bridge from the router and plugging it directly into the modem. Try this and I hopes it helps.

    Rico Suave
    Post count: 0

    Cannot connect to bridge! Tried everything suggested at your website. No luck. Firmware is good, wifi is good, bridge will not connect. Tried facory reset, no luck. Google assistant will not connect with bridge. Bridge has power light, network light, but no internet light. Should work, but no luck either home or away. Does bridge need replaced? Is Hue performing maintenance? Is ther firmware fix? No answers from support! No response from support!

    Michaele Jaime
    Post count: 0

    I have connected to my computer, but am unable to connect to my phone. Furthermore on my computer I cannot seem to find the controls to turn the lights on or off remotely.

    Steve Goryan
    Post count: 0

    I just read that this requires another app – and it costs 52 bucks! It’s the Hue Bridge – you have to have it or the damn light doesn’t work. This one was free with the purchase of my Echo. The light’s going in the trash and I’ll be buying another product going forward. Good thing it was free. If I’d paid for it then found out I had to buy another $50.00 product to make it work… money grubbing companies.

    Russell Dominique
    Post count: 1

    I found a solution to my problem with “bridge not found.” It turns out that you cannot connect your cell phone to your router access point using a WIFI connection configured with guest privileges; it must be a link with full privileges.

    Post count: 1

    After a lot of head banging, I found a solution. In my case, the bridge connected no problem and was able to control the lights as required, the problem was with connecting to the meethue account, it kept saying ‘no bridge found’. Clearly the bridge was there but there was something preventing the cloud hue account from recognizing the bridge. I found that downloading the hue-sync app from the hue webpage and installing that on a computer on the network has solved the problem. It was able to go through the ‘click the button to authorize’ step that had been missing when trying to connect with a mobile device. Once connected through the hue-sync program on my Windows computer on the same network, I was then able to finalize the connection to through the hue app on my adroid s8. Best of luck to you!

    Tom seibel
    Post count: 1

    I had the same problem, i was able to control the lights via the App. Trying to Connect to my Hue i always got: There is no bridge on the Network. only gave the Empty brackets…

    Now i found out that my internet-provider disabled static ip’s in our region.
    Now i’m paying for static IP by my Provider and Everything is working fine.

    Setting static ip in the Router before did not solve the problem.

    So maybe check your providers service concerning the IP

Viewing 13 posts - 16 through 28 (of 28 total)

You must be logged in to reply to this topic.

Skip to toolbar