Home Forums Hue Forum major problem with routines 'routinely' being missed

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • niknam
    Participant
    Post count: 1

    Try changing the Zigbee channel on your Hue bridge. I got that advice from the Hue support, and now my routines are working again.

    From the Hue app go to Settings / Hue Bridges / Tap the info icon on the bridge you want to modify / Zigbee channel change. Then follow the instructions in the app.

    Laurentiu
    Participant
    Post count: 1

    i have the same issue with some of the routines. i tryed already and changed the channel but nothing changed. it is happening the same.

Viewing 2 posts - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.