New bridge cannot find anything

//New bridge cannot find anything
New bridge cannot find anything 2018-02-15T18:50:40+00:00

Home Forums Hue Forum New bridge cannot find anything

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • MILE
    Participant
    Post count: 1

    Okay, I apologize in advance if this has maybe been discussed to death but I tried searching for solutions and came up empty.

    So I finally decided to replace my old round bridge with the new square one, mostly so that I can integrate it into Apple’s HomeKit. My first problem was that I didn’t get an option to migrate (as described here) from the old one. After several tries I just gave up, removed the old bridge and began setting up the new one from scratch. Unfortunately the new bridge doesn’t find a single lamp. Not one of the seven different lamps in the same room, not one of the three in the next room. How is this even possible? The old bridge recognized every new lamp we added, what could be the cause for the new one coming up completely empty. I’ve tried about a dozen times using the regular Hue iOS app, then a few times with the Hue Lights iOS app. Nothing. Personally I don’t understand why a different app would make a difference to begin with, but I tried. And, as I said, nothing. Turned lamps on and off repeatedly, nothing. Well, at least the ones I actually can turn on and off, not sure how to do that with a Bloom or a Lightstrip.

    Is there anything I can do here? A special reset for the bridge maybe or something like that? Did I miss a step? Do I have to reconnect the old bridge? I really don’t get it, this shouldn’t be happening. Not with a renowned company’s definitely not cheap product line.

    And yes, I know that one solution would be to enter all the serial numbers but I really shouldn’t have to do that. That’s not how this should work. And while I can get a ladder and unscrew a few bulbs, then pull the Blooms and Irises from the shelves and so on I have no idea how to get to the Lightstrips. Those are stuck behind furniture that I would have to pull out with someone else’s help. I mean, seriously?! There has to be another way? Right?! Someone please tell me there are other things I can try first.

    Thanks in advance,

    – MILE –

    (P.S. I’ve tried logging on here through wordpress.com and even though it seemed to work I wasn’t able to submit this post, no matter how many times I tried. Now trying again with being logged in. Fingers crossed.)

    MILE
    Post count: 0

    Okay, since I now can neither edit nor delete this post I just wanted to let you know that by accident I stumbled upon a solution. I was looking for some other info online and noticed that the screenshots looked different than what I was seeing and realized that they were taken with the old Hue app, which has been replaced by the current one months ago. So I found that old version on an older iPad we’re rarely using, dug out the old bridge from the trash and hooked it up again and abracadabra — there was the option to migrate! From there on everything went as it should and I was able to complete the whole setup.

    I have no idea whether the migration option is not available in the new iOS app or I was just unable to find it but then again I don’t really care anymore. Until Philips comes up with a new bridge and I have to migrate again.

    Anyway, sorry for the long post. I’ll shut up now.

    – MILE –

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Skip to toolbar